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Google Docs: Instructions for Formatting an Academic Paper

Google Docs is a free, web-based application that allows users to produce, manage, and save
documents through their Gmail accounts; all Germanna students have access to Google Docs
through their Germanna email addresses. The application has many useful features: documents
save automatically so that work is never lost; documents can be shared with others so that
multiple people can review and edit at the same time; and documents are available both

online and offline.

This handout discusses how to format a paper using Google Docs. It reviews how to create a
Google Doc, how to set up a general paper, how to set up a paper using MLA, APA, or Chicago

citation styles, and how to insert a hanging indent within a bibliography page.

Creating a Google Doc

1. To create a Google Doc, log in to myGCC, and open Gmail. Click on the “Apps” button in the
upper right hand of the screen, and select “Docs” (see Figure 1). If the “Docs” button is not
visible, click on the “More” button at the bottom of the drop-down menu to display more
choices. To create a new document, click on the blue plus underneath the words “Start a new

document” (see Figure 2).
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General Format

1. To change the font to “Times New Roman,” click the “font” drop-down menu on the ribbon

at the top of the page to view available fonts. Scroll down to select “Times New Roman.”
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2. To change the font size to 12, click the “font size” drop-down menu on the top ribbon to

view available font sizes, and select size “12.”
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3.To create 1 inch margins, click the “File” drop-down menu, and click on “Page setup.”
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4. If the margins are not already 1 inch, change the margins to 1 inch by typing “1” into the “Top,’

“Bottom,” “Left,” and “Right” boxes, and click “OK” (see Figure 1).
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Figure 1

5. To establish double spacing for the paper, click the “line spacing” drop-down menu on the

top ribbon to view available spacing options, and select “Double.”
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Now the paper is ready to be formatted in a specific citation style. Turn to page 4 for Modern
Language Association (MLA) format, page 7 for American Psychological Association (APA)

format, or page 11 for Chicago Manual Style (CMS) format.
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MLA Format

1. To insert page numbers and your last name into the header, click the “Insert” drop-down

menu and click “Page number.” Select the first option from the fold-out menu that appears.

File Edit View Insett Format Tools Table Add-ons Help Al changes saved in Dy
& oo 2 T Image - 12 - B 7 u Al
&2 Link... Ctrl+K
T* Equation..

B Drawing
Table

Footnote Ctri+Alt+F

Q) Special characters..

— Horizontal line

Page number »

Page count

[ Page break Ctri+Ent
Header Ctrl+Alt+0 Ctrl+Alt+H
Footer Ctrl+Alt+0 Ctrl+Al+F
Bookmark

Table of contents

Inside the header, make sure that the insertion point is on the left side of the number (see
Figure 1), and then press enter so that the page number is in the correct position. Type your

last name where the insertion point is blinking, and then press the spacebar (see Figure 2).
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If the page number and name are not in “Times New Roman,” size “12,” highlight the text and
follow steps 1 and 2 of the General Format section on page 2. Click elsewhere in the document

to exitthe header.
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2. To create the paper’s headings, click to position the insertion point in the top left corner of
the document, making sure the “Left Align” button is selected, and type your full name, the
instructor’s name, the course name and number (e.g. ENG 111), and the paper’s due date,

pressing the enter key after each entry.
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Jane Austen
Professor Perez
ENG 111

8 September 2019

3. For the title, click the “Center” button, and type the title of the paper.
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Senselessness and Insensibility: Women's Rights in the l?OGsl

Press enter, and click “left align.”
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4. Before setting the first-line indent for the rest of the paper, click the “View” drop-down

menu, and make sure “Show ruler” is checked (see Figure 3).
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To set the first-line indent for the paper, use the blue upside-down triangle on the ruler, which is

under the top ribbon. Click and drag the line over the triangle to the .5 tick to create the indents.
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5. To format the hanging indent for the Works Cited page, go to page 15.

For more information on MLA, please see the following handouts by Germanna’s Academic

Center for Excellence: MLA Format and MLA Sample Paper.
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APA Format
1. To create the Running head and insert page numbers, click the “Insert” drop-down menu,

and click “Page number.” Select the first option from the fold-out menu that appears.
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Inside the header, make sure the insertion point is on the left side of the number (see Figure 1),
and then press enter so that the page number is in the correct position. Type a shortened
version of the paper’s title in all caps, then press the tab key until the shortened title is left
aligned and the page number is right aligned (see Figure 2). If the page number is not flush

with the right margin, press the space bar until it is. The number of spaces needed will vary

paper to paper.
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Check the box below the header line that states “Different first page header/footer.” The
shortened title and page number will disappear; however, they will continue on the remaining
pages. Type “Running head:,” press the spacebar, and then type the shortened title in all caps.
Type the number “1,” then move the insertion point to the left side of the number. Press the
tab key until the insertion point is at the 6 inch mark on the ruler, then use the space key until

the page number is flush with the right margin. The number of spaces needed will vary paper

to paper.

Running head: HOW TO FOR_NIAT‘ 1

| =
‘ " Different first page header/footer
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If the Running head is not in font “Times New Roman,” size “12,” highlight the text and follow

steps 1 and 2 of the General Format section on page 2. Click elsewhere in the document to exit

the header.

2. To format the information on the title page, press the enter key until the insertion point is
near the middle of the page, then click the “Center” button. Type the paper’s full title, your

full name, and the school’s name, pressing the enter key after each entry.
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How to Format an APA Paper in Google Docs
Irma Pince
Germanna Community Colle gel
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3. To add an Abstract page, click the “Insert” drop-down menu, and select “Page Break” to create

a new page.
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4. To start typing the body of the paper, click the “Insert” drop-down menu, and select “Page

Break” to create a new page (see step 3). Click the “Center” button, and type the paper’s full

title.
L~
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How to Format an APA Paper in Google Docs

Press enter, and click the “left align” button.

5. Before setting the first-line indent for the rest of the paper, click the “View” drop-down

menu, and make sure “Show ruler” is checked (see Figure 3).
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To set the first-line indent for the paper, use the blue upside-down L SRS e

triangle on the ruler, which is under the top ribbon. Click and drag the

line over the triangle to the .5 tick to create the indents.

6. To format the hanging indent for the References page, go to page 15.

For more information on APA, please see the following handouts by the Academic Center for

Excellence: APA Format and APA Updates and Sample Paper.
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Chicago Manual Style

1. To format the title page, click the “Center” button. Press the enter key six times. Next, type
the title. The title should be double-spaced. Press the enter key four times, then type your
name, the instructor’s name, the course number, and the date that the paper is due, pressing

the enter key after each entry. This information should be single-spaced.
N
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A Demonstration of Justice through the Personification of the Law

Socratic and Platonic Irony in Plato's Crito

Jennifer Press
Philosophy 101
April 12,2019

2. To add the title to on the second page of the paper, click the “Insert” drop-down menu,

and select “Page Break” to create a new page for the body of the paper.
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Click the “Center” button, and then the “Bold” button. Next, type the paper’s title (see Figure 1).
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Press the enter key, and click the “left align” button.

3. Before setting the first-line indent for the rest of the paper, click the “View” drop-down

menu, and make sure “Show ruler” is checked (see Figure 2).
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4. In Chicago Manual Style, the paper’s page numbers start on the second page, after the title
page. To insert page numbers starting on the second page, click the “Insert” drop-down menu,
and select “Page numbers.” In the menu that folds out, click the second box on the first line.

Make sure that the page number is in the font “Times New Romans,” and the font is size “12.”
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With the insertion point on the left side of the number (see Figure 3), press the enter key. Click

elsewhere in the document to close the header.
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5. To insert footnotes in the paper, click the “Insert” drop-down menu, and select “Footnote.”
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In the footnote, press backspace to remove the space between the superscripted number and

the insertion point, then click the tab key once to add a first-line indent (see Figure 4).

M. Moretti, “Effectiveness of Oxygen-Ozone and Hyaluronic Acid Injections in De
Quervain’s Syndrome,” International Journal of Ozone Therapy 11, no. 1 (2012): 31, Academic
Search Complete, EBSCOhost, accessed June 11, 2015.

* M. Moretti, “Effectiveness of Oxygen-Ozone,” 31 | F1g_1;re 4=

6. To format the hanging indent for the Bibliography page, go to page 15.

For more information on Chicago Manual Style, please see the following handouts by the

Academic Center for Excellence: Chicago Manual Style Format, Chicago Style Citation Guide,

Chicago Notes and Bibliography Style Sample Paper, and Chicago Author-Date Style Sample

Paper.
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Hanging Indent
Once the paper is complete, click the “Insert” drop-down menu, and select “Page Break” to

create a new page for the references.
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Type either “Works Cited” (MLA), “References” (APA), or “Bibliography” (Chicago), depending
on the assigned citation style. To insert a Hanging Indent, click on the blue triangle located on
the ruler, and slide it over to the .5 tick. Next, click on the blue line over the triangle, and slide

only the blue line back to the faint gray line (see Figure 1).
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Additional Resources

More Helpful Handouts on MLA, APA, and Chicago Manual Style are available by visiting the
Academic Center for Excellence at either the Fredericksburg, Stafford, or Locust Grove locations

or by visiting the ACE website at https://www.germanna.edu/academic-center-for-excellence/.

Fredericksburg: (540) 891-3017 ¢ Stafford: (540) 834-1993 * Locust Grove: (540) 423-9148
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